To troubleshoot issues with the WOW system, you need to connect your mobile phone with the Datamars web app.

The WOW system has no power

  1. On your mobile phone, open the Wi-Fi settings and look for RemoteWOW in the available networks.

  2. If RemoteWOW is not in the list it is possible that the system has insufficient power.

Battery powered WOW systems:

  1. Check that the WOW system is plugged into the battery.

  2. Use a multimeter to check that the battery reading is above 12 V.

  3. If the battery is below 12 V, recharge the battery.

  4. Once charged, reboot the WOW system. The system should go back online.

Mains powered WOW systems:

  1. Check that the WOW system is plugged in and powered on from the Mains power supply.

  2. Ask an electrician to test that power is sufficient from the mains.

  3. Reboot the WOW system. The system should come back online.

If the problem persists, contact the support team (see below).

Electronic (EID) tags are not being read

  1. Connect your mobile phone to the Datamars web app.

  2. Scroll down to Last RFID.

  3. Position an EID tag near the EID antenna and confirm that you can see the EID number in the Last RFID field.

  4. If no EID appears, check that the antenna is plugged in correctly.

  5. Turn off all other electronic equipment (other EID readers within 50 m, electric fence energizers, irrigators, milk pumps, etc) and repeat the test. If the EID tag is read, there is an electrical interference issue to be resolved. Contact the support team (see below).

Inaccurate weights or no weights

  1. Connect your mobile phone to the Datamars web app.

  2. Scroll down to Current Weight.

  3. Physically stand on the platform and check your own weight.

  4. If you can't see your weight, check that the load bar cables are plugged in correctly.

  5. Check the rubber and poly seals on the inside and outside of the platform are intact and undamaged. Check underneath the platform to make sure that there are no rocks or debris is preventing movement.

If the problem persists, contact the support team (see below).

Poor or lost satellite connection (Satellite WOW systems only).

  1. Connect your mobile phone to the Datamars web app.

  2. Scroll down to Satellite Signal Strength.

  3. If the Satellite Signal Strength is zero, check that the antenna is plugged in correctly.

  4. If the Satellite Signal Strength is >0 and <56, reposition the antenna.
    Loosen off the solar panel frame mounting bolts to allow the frame to swivel. See picture below. Point the antenna North (towards Papua New Guinea) and swivel it around until you get the highest satellite signal strength possible ( >56).

  5. Check that the Status Value is Connected.

  6. Turn the WOW system off for a full 5 seconds, and then back on again.

  7. Check that the Satellite Signal Strength is still >56.

  8. Refasten the solar panel frame mounting bolts.

If the problem persists, contact the support team (see below).

Having trouble?

Did this answer your question?